Chat not loading

Incident Report for Capcade

Postmortem

Our chat services experienced a restart which caused degraded performance, resulting in the chat feature being unavailable for some users. Once the services had fully restarted, chat functionality was restored and is now operating normally. All user data and content remained secure and unaffected throughout.

Posted Apr 15, 2026 - 16:13 CEST

Resolved

This incident has been resolved. The chat feature is now fully operational for all users. We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 15, 2026 - 11:21 CEST

Investigating

We are currently investigating an issue where the chat feature is not loading for some users. Our team is actively looking into the cause. We will provide an update as soon as we have more information.
Posted Apr 15, 2026 - 10:37 CEST
This incident affected: Web application (Chat).